Layout
Tutorial

This tutorial will explain how create a layout template, send views to a layout page, then save
the document in PDF format.

In this tutorial you will learn about:

. Creating a Layout Template . Sending Elevation Views to Layout

. Setting up Layout Page Templates . Sending Details to Layout

. Creating a Border and Title Block . Sending Perspective Views to Layout
. Sending Floor Plan Views to Layout . Printing to PDF

Getting Started

Chief Architect uses two file types: plans and layouts. Plan files (.plan) are used to design a 3D
model of a structure, while layout files (.layout) are used to arrange views of that model on a
sheet along with text, callouts and other annotation to produce professional quality construction
documents. For complete information about layouts, see “Layout” on page 1217 of the
Reference Manual.

The previous tutorials explore aspects of creating a 3D model in a plan file. This tutorial will
describe how to create a layout file and arrange views of the model - including floor plans,
cross section/elevations, presentation views, and CAD Details - on the layout pages.
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Creating a Layout Template

Template files save default, layer, and print settings and then apply them to new, blank files -
saving you the time and work of specifying them every time you begin a new project. In your
Layout Template File, you can also set up one or more Page Templates with the borders and
title block information that you typically use. For more information about plan and layout
templates, see “Template Files” on page 82 of the Reference Manual.

1.
2.

Create one or more Page Templates. See “Setting up Layout Page Templates” on page 199.

Set up your Drawing Sheet and create a title block and border for each Page Template that
requires them. See “Creating a Border and Title Block” on page 204.

Select Tools> Layer Settings> Display Options to open the Layout Page Display
Options dialog. Here you can set up line weights, styles, and colors for the layers in your
layout template. See “Layout Page Display Options” on page 1218 of the Reference
Manual. These settings do not affect objects within layout views - they only affect CAD,
Text, Dimensions, layout page and revision tables, and layout box borders placed on the
layout pages. Click OK when you are finished.

™ Layout Page Display Options = =

Layer Sets
Default Set - | | CopySet... | [] Modify All Layer Sets

Properties for Selected Layer Set
Mame Filter:

=

Name Used Disp Lock Color Weight Line Style Text Style
ﬂﬂ--m=
Dlmensmns Manual ——— Dimension Text Style
Layout Box Borders + - ‘I ———— (CAD Text Style
Layout Box Labels Bl ° — CADTextStyle
Schedules v Bl 5 — CADTextStyle
Text + v Il © — Default Text Style
Text, Callouts + v Bl © — Callout Text Style
Text, Markers vy - 10— Marker Text Style
Select Al Mew... Copy Delete Reset Mames

Properties for Selected Layer - "CAD, Default™
Display [+#] Materials List [ ] Lock

coo: |

Line Weight: | 18

Line Style: hd Library...

Text Style: | CAD Text Style hd Define...



Setting up Layout Page Templates

4. Select Edit> Default Settings | from the menu to open the Default Settings dialog.
Make any changes to the Text, CAD and General Layout Defaults that you may need. See
“Preferences and Default Settings” on page 71 of the Reference Manual.

5. Select File> Templates> Save as Template 13, The Save Layout File dialog opens to the
Templates directory specified in the Preferences dialog. For more information, see
“Folders Panel” on page 99 of the Reference Manual.

6. Save your new layout template with a short, descriptive name such as "My 18 x 24
Template".

7.  When prompted, click Yes, specifying that you would like to use your new template as the
default.

™ Question “

Do you want to use this file: (My 18 x 24 Template.layout) as your default
template for imperial layouts?

-

["] Do not show this message again

Check Knowledge Base Yes

8. Your template layout file will close and a new untitled layout file will open.

9. This tutorial will explain how to set up page templates as well as create a title block and
border in your template file. Since only one layout file can be open at a time, select File>
Close to close the new, untitled layout so you can return to work on your saved template.

Setting up Layout Page Templates

Layout Page Templates allow you to create one or more title blocks and borders and then assign
them to the layout pages of your choice. Unlike regular pages with content, Layout Page
Templates do not print as part of a print range. See “Layout Page Templates” on page 1240.

In this example, two Page Templates will be created: one for the cover sheet and one for the
sheets that follow it.

To create multiple page templates

1. Select File> Open Recent Files and select your new layout template from the menu to
open it. See “Creating a Layout Template” on page 198.

2. Click on the Project Browser docked to the right side of the program window to make it
active.

« If the Project Browser is not open, select View> Project Browser to open it.
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« If your program version does not have the Project Browser feature, select Tools>

Layout> Page Down <l to go to Page 0 and proceed to step 3.
« Click the arrow next to the "Pages” folder to expand a list of the pages in the layout
file that are currently in use. In a new layout, only Pages 0 and 1 will be listed.

Library Browser X Project Browser X
Project Browser g X
4 '@ My 18x24 Template.layout
[~ CAD Details
4 |P: Pages
[T] Page 0 - Default Page Template
[ Page 1 - P-1- Project Overview

« Notice the icons beside each page. Page 0 is specified as a Page Template, while Page
1 is a page with content.

v Page 1 is listed as a page with content because it has a Layout
@ Page Table placed on it. See “Layout Page Tables” on page 1243.

3. Right-click on Page 0 in the Project Browser and select Edit Page Information & from
the contextual menu.

Library Browser X Project Browser X
Project.l.Erowser - . H X
4 '@ My 18x24 Template.layout
[~ CAD Details
4[5 Pages
[[T] Page 0 - Nefanlt Pane Temnlate
[ Page 1 Show Page
. :Edit Page Information...
Insert Page After

« If your program version does not have the Project Browser feature, go to Page 0 and

select Tools> Layout> Edit Page Information [E.
4. Inthe Layout Page Information dialog, change the title to "Standard Sheet Template” and
click OK.
5. Right-click on Page 1 in the Project Browser and select Edit Page Information [
« If your program version does not have the Project Browser feature, select Tools>
Layout> Page Up 2l to go to Page 1 then.select Tools> Layout> Edit Page

Information .
6. Inthe Layout Page Information dialog:
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] Layout Page Information “
Page Information
Label:
Title: Cover Sheet Template
Description:
Comments:

[] indude in Layout Page Table

Page Template Options

Use as Page Template L\\,

« Change the Title to "Cover Sheet Template".

 Check the box beside Use as Page Template and click OK.

« Notice that Page 1’s icon in the Project Browser has changed and now indicates that it
is a Page Template rather than a page with content.

Using the same steps, you can create additional Page Templates for every discipline and sheet
type that you typically use in your own layout template file.

Once multiple Page Templates have been created, they can be assigned to non-template pages:
either blank or with content. You can wait and do this when you actually send views to layout
for a project, or you can save time and set aside pages for specific purposes beforehand.

Here, a fairly typical variation of the US National CAD Standard page numbering convention
is used.

To use multiple page templates
1. Select Tools> Layout> Change Layout Page and go to Page 2.

2. Select Tools> Layout> Edit Page Information [E. In the Layout Page Information
dialog:
« Specify the Title as "Cover Sheet".
« Click the Page Template drop-down and select "Cover Sheet Template" from the list.
« Click OK and notice that page 2 is now listed as a blank page in the Project Browser.

3. Select Tools> Layout> Page Up | 2| to go to Page 3.



Chief Architect X7 User’'s Guide

4. Select Tools> Layout> Edit Page Information [E.

™ Layout Page Information “
Page Information
Selected Page: | Page 3 hd
Label: AL #
Title: Site Plan
Description:
Comments:

Indude in Layout Page Table
Page Template Options
[[] Use as Page Template

Page Template: |Standard Sheet Template

N

« Specify the Label as "Al1.#".

~iv  If you type a pound sign # in the Label field, the characters before it
@ will be treated as a numbering prefix, and the # will be replaced by
the current page number on the layout sheet. See “Layout Page Number-
ing” on page 1239 of the Reference Manual.

« Specify the Title as "Site Plan".
« Confirm that the "Standard Sheet Template" is selected in the Page Template drop-
down list.
5. Click OK and notice that in the Project Browser, Page 3 is listed now and that:

Library Browser X Project Browser X
Project Browser g X
4 '@ My 18x24 Template.layout
[~ CAD Details
4 [ Pages
[T] Page 0 - Cover Sheet Template
[T] Page 1 - Standard Sheet Template
[ Page 2 - Cover Sheet
[ Page 3 - A1.1 - Site Plan

e It uses its Label, "Al.#", and that the # has been replaced with a 1.

e It uses its Title, "Site Plan".

« Note, too, that the sheet no longer has a title block and border. Instead, it displays a
single revision table. This is because at the moment, the only object on its template,
Page 1, is a revision table.
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6. Repeat the steps above to edit Pages 4 and 5 so that they also use the "Standard Sheet
Template” and the Label "A1.#", and have the Titles "Foundation Plan™ and "Floor 1
Plan", respectively.

7. Modify Pages 6 and 7 so that they use the "Standard Sheet Template™ use the Label
"A2.#"., and have the Title "Elevations".

Library Browser X Project Browser X
Project Browser g X
4 i@ My 18x24 Template.layout
[~ CAD Details
o “': Pages
[ﬂ Page 0 - Cover Sheet Template
[T] Page 1 - Standard Sheet Template
[ Page 2 - Cover Sheet
[] Page 3 - A1.1 - Site Plan
[] Page 4 - A1.2 - Foundation Plan
[] Page 5- A1.3- Floor 1 Plan
[ Page 6- A2.1 - Elevations
[] Page 7- A2.2 - Elevations

In your own layout template file, you can assign sheet numbers that you typically use in
advance and use the numbering convention of your choice.

If you need to add additional disciplines, types, and/or pages, they can be easily inserted at any
time: either in a specific project or in your layout template file.

To insert new layout pages

Select File> Open Layout (L and open the layout file that you wish to insert pages into.
Right-click on a Page Template, page with content, or blank page in the Project Browser.

Select Tools> Layout> Change Layout Page and go to the page that is either before or
after the location where you wish to insert a new page.

« Select Insert Page Before =) to add a page before the current page. The current page
number as shown in the Change Layout Page button will increase by one but the
page number defined by its Label will not change.

« Select Insert Page After =] to add a page after the current page. The current page
will not be affected but any pages that follow it will have their page numbers increase
by one.

4. Right-click on the new page in the Project Browser and select Edit Page Information [El.
« If your program version does not have the Project Browser feature, select Tools>

Layout> Edit Page Information [,
5. Inthe Edit Page Information dialog,

« Specify the Title.
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« If the page is to be a page with content, specify its Label and choose a Page Template
from the drop-down list.
« If the page is to be a template, check the box beside Use as Page Template.

Once your Page Templates have been defined as such, you can create a border and title block
for each that matches how it will be used.

Creating a Border and Title Block

Before sending views to layout, it is recommended that you set up your drawing sheet and then
use the CAD, Text, and editing tools to create a border and title block for your layout pages on
one or more Page Templates. For information about the Drawing Sheet, see “Drawing Sheet”
on page 1202 of the Reference Manual.



To set up the layout sheet

Creating a Border and Title Block

1. Select File> Print> Drawing Sheet Setup to open the Drawing Sheet Setup dialog.

7 x
™ Drawing Sheet Setup -
Drawing Sheet
Orientation: (_) Portrait (@) Landscape
Size: EARCHC (18" x 247 - | Customize...
Show Drawing Sheet in View
Drawing Scale
1 in ¥ =1 in ~
Printer for View
Remember Print Settings after Printing
Printer: Last Printer Used: None  Choose...
Drawing Margins
Populate From Printer
Top: 318"
Left: 318"
Right: 318"
Bottom: 318"
Advanced Line Weight Options
Use 1 for all line weights {Home Designer compatibility)
Aline weightof 1=1/ | 100.0 mm hd
Preview of Line Weight at Drawing Scale of 1in = 1in
Line . . -
Weight Approximate Printed Size
26
53
132
265

Mumber Style. ..

Cancel Help

Specify the Orientation and Size of the Drawing Sheet.

The Drawing Scale for layout files should always be 1 in =1 in (1 mm =1 mm in metric
files). For more information, see “Drawing Sheet Setup Dialog” on page 1198 of the

Reference Manual.

You can also specify the drawing sheet’s Margins if you want.
Click OK when you are finished.

Select Window> Fill Window £ J so that you can see the entire drawing sheet.
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7. Select File> Save [ol.

The layout template files that are installed with Chief Architect have a title block and border
already drawn in them on Layout Page 0, which is the default Layout Page Template. You can
use these as they are, modify them to suit your needs, or delete them and create your own.

You can also create multiple Page Templates, which allows you to control the appearance of the
title block and border on each page. In this tutorial, two variations of the existing title block and
border will be placed onto separate Page Templates. See “Setting up Layout Page Templates”
on page 199.

To copy a title block and border
Select Tools> Layout> Page Down (< to go to Page 0.

Select View> Drawing Sheet [/ to turn off the display of the Drawing Sheet.
Select Edit> Select All to select all of the objects in the view.

Select Edit> Copy .

Click the Select Objects | &/ button, then click on the Revision Table and Delete X it.

1

2

3

4

5. Select Tools> Layout> Page Up >> to go to Page 1.

6

7. Select View> Drawing Sheet [0 to turn the display of the Drawing Sheet back on.
8

Select Edit> Paste> Paste Hold Position ([,
« Note that the new title block and border is positioned inside the Drawing Sheet exactly
like the original.

In this example, the Cover Sheet Template will not use the same title block and border as the
Standard Sheet Template. It will instead feature general notes, a table of contents, and space for
presentation views.

To modify a title block and border for a cover sheet
1. Select Tools> Layout> Page Down <l to go to Page 0.

2. Click the Select Objects |/ button, then click on the border that surrounds the part of the
page reserved for content to select it.

3. Click on the right vertical edge to select it, then click on the Temporary Dimension that
states how far the selected edge is from the opposite edge.



Creating a Border and Title Block

My 18 x 24 Template: Layout x

C A

2 6" |
18" o 17 148"

Stondord Shoet Tempate

4
<

v
< >

« If you do not see a Temporary Dimension when the edge is selected, select View>

Temporary Dimensions & and try again.
Type a new, smaller value and then press the Enter key to make the polyline smaller. In this
example, 2’ 6" is used. See “Moving Objects Using Dimensions” on page 1000 of the
Reference Manual.

Select the left vertical edge of the rectangular polyline that surrounds the Title Block, then:

« Click on the Temporary Dimension that states how far that edge is from the right edge
of the Content Area polyline.

« Type a new, smaller value then press Enter to make the gap smaller and the Title Block
polyline, larger. In this example, 1/8" is used.

11
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6.

Click the Select Objects %/ button, then:

My 18 x 24 Template: Layout x

H FILITEC]

v

< >

« Click and drag a rectangular selection marquee inside of the Title Block border that
partially encloses each of the CAD and Text objects that make up the title block.

« Click the Delete XI/ edit button to delete the selected objects.
« Select the left edge of the Title Block border and notice the width shown by the
Temporary Dimension. In this example, it is 4 1/4".

Select CAD> Text> Rich Text Il and click once in the drawing area to open the Rich
Text Specification dialog.

 On the Text panel, type your notes.

« On the Appearance panel, check the box beside Border.

 On the Options panel, uncheck Auto Width and specify a Width of 4".

« Click OK to close the dialog and create the text at the object where clicked.
Select Edit> Snap Settings and make sure that Object Snaps - and particularly,
Endpoint Snaps - are enabled.



Creating a Border and Title Block

9. Click on the new text object to select it, then click the Point to Point Move 1 edit
button. See “Point to Point Move” on page 221 of the Reference Manual.

« Click on the top left corner of the text object.

« Click on the top left corner of the Title Block border polyline.

* The text will move so its top left corner snaps to that of the border polyline.
10. With the text still selected, press the Right and Down arrow keys two times each.

GENERAL NOTES:

THIS PLAN SET, COMBINED WITH THE
BUILDING CONTRACT, PROVIDES BUILDING
DETAILS FORTHE RESIDENTIAL PROJECT.
THE CONTRACTOR SHALL VERIFY THAT SITE
CONDITIONS ARE CONSISTENT WITH THESE
FLANS BEFORE STARTING WORK. WORK
NOT SPECIFICALLY DETAILED SHALL BE
CONSTRUCTED TO THE SAME QUALITY AS
SIMILAR WORK THAT 12 DETAILED. ALL
WORK SHALL BE DONE IN ACCORDANCE

* When an object is selected, you can use the arrow keys to Nudge it in any direction.

» The Nudge distance is equal to file’s the Grid Snap Unit, which is 1/8" by default in
Imperial layout files. See “Nudging” on page 221 of the Reference Manual.

« The text is now centered in the Title Block border, with a 1/8" space on each side.

A table of contents is often included on the cover sheet.

13
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To add a table of contents

1.

Select Tools> Layout> Layout Page Table [E, then click once in the drawing area to
create a layout page table at that location.

Click on the new table to select it, then click the Open Object b1 edit button. In the
Layout Page Table Specification dialog:

« Specify the table’s Name. In this example, "Table of Contents" is specified.

« Organize and rename the Column Headings. In this example, the Description and
Comments columns are Removed.

« On the Attributes panel, you can control the display of border and grid lines.

Use the Point to Point Move '+ edit button and Nudge keys to position the table as you
wish.

v Because the non-template pages of the layout are currently blank,
@ no pages are listed in the table. When views, text, or CAD are
added to each page, the table will become populated.

Additional modifications to the Cover Sheet Template can be made using the CAD and Text
Tools. These as well as other tools can be used to create a new border from scratch if you wish

To create a new layout border

1.

14

Select Tools> Layout> Page Up ) to go to an empty page.
« Alternatively, you can group-select the title block and border on a Page Template as

described in “To copy a title block and border” on page 206 and then Delete X the
selected objects.

Make sure that Object Snaps I'? are enabled, particular Endpoint 1/ snaps.

Select Edit> Preferences [P, then go to the Behaviors panel of the Preferences dialog.
For more information, see “Behaviors Panel” on page 111 of the Reference Manual.

 Under the Edit Type heading, select Concentric.

« Specify the Jump value as the distance you would like your border to be drawn from
the edge of the drawing sheet.

* In this example, 1/2" is used.

Select CAD> Boxes> Rectangular Polyline 1, then click and drag a rectangle
beginning at one corner of the drawing sheet and ending at the opposite corner.

» Watch for the red snap indicators that will display at each corner when Endpoint snaps
are enabled.
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Select the rectangular polyline, then click and slowly drag a corner edit handle towards its
center. When you reach the your specified Concentric Jump distance, the polyline will
resize so that its edges are that distance from the drawing sheet edges.

You can create a double border in a similar manner. With the polyline still selected:

« Click the Copy/Paste ™1 edit button.
« Click and drag one of the corner edit handles towards the center. A concentric copy of
the polyline is made when you reach the Concentric Jump distance.
When you are finished concentrically resizing and copying your border objects, it is a good
idea to restore the Default Edit Type. To do this, select Edit> Edit Behaviors>

Default .

You can adjust the line weight, style and color for any CAD object in its specification dialog.
See “Line Style Panel” on page 1063 of the Reference Manual.

To create filleted corners

1.
2.

Select one of the rectangular polylines and click the Fillet Lines [i* edit button.

Click the Set Fillet Radius [i ¥ edit button and in the Fillet Radius dialog, specify a Fillet
Radius value and click OK. A value of 1" fillets one inch of each intersecting edge.

Click the Fillet All Corners [:& edit button to apply the specified fillet to all corners of the
polyline.

To create a new title block

1.

Select CAD> Boxes> Rectangular Polyline (1, then click at the bottom right corner of
the border and drag up and to the left to create a rectangular polyline.

Select the new polyline and use Temporary Dimensions to resize it. In this example, a
polyline 3/4" high and 1 1/2" wide is created.

With the polyline still selected, press the Left arrow key twice to Nudge the polyline to the
left. Press the Up arrow key twice to Nudge it upward.
If you would like, use the Fillet Lines [~ edit tool to curve the polyline’s corners, as
described above.

* You may want to adjust the Fillet Radius to a smaller value before doing so.
With the polyline still selected, click the Copy/Paste *1 edit button, then:

* Click and drag its Move edit handle straight upward.
* When you release the mouse button, a copy of the original polyline is created directly
above the first.
Use Temporary Dimensions to position the new polyline relative to the original.

15
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9.

10.

Use Temporary Dimensions or the new polyline’s edit handles to adjust the its height.

Select CAD> Text> Rich Text IF/, then click to open the Rich Text Specification dialog:

* On the Text panel, type the word "SHEET:".
« Click OK to close the dialog and create the text at the object where clicked.
Select the new text object and drag it into the second to bottom Title Block box.

If necessary, click the Open Object I edit button and adjust the text’s size. See
“Resizing Text” on page 1027 of the Reference Manual.

Repeat these steps to produce a title block with all of the information that you require. A
company logo can be added to the title block by importing and embedding an image. For more
information, see “Importing Pictures” on page 1123 of the Reference Manual.

]

i
i

Page numbers, layout page labels and titles, the current date, drawing scale, designer and client
information, and more can be inserted into text objects using Text Macros. For more
information, see “Text Macros” on page 1044 of the Reference Manual.

To use a Text Macro in a title block

1.

Select CAD> Text> Rich Text I and click once in the drawing area to open the Rich
Text Specification dialog.

On the Text panel, click the Insert Macro button and select Global> Layout Info> Layout
Page Number from the menu.

« Notice that the characters %page% now appear in the text field.



Sending Floor Plan Views to Layout

¢ Click OK to close the dialog and create the text at the object where clicked.
3. Position the new text object in the bottom Title Block box, under the word "SHEET:".

4. When you are finished creating the new title block and border, specify the page that they
are on as a Page Template. See “Setting up Layout Page Templates” on page 199.

When your layout template is finished, be sure to Save [zl it and then select File> Close.

Sending Floor Plan Views to Layout

In order to send any view to layout, first open both the destination layout file and the plan file.
It is recommended that these two files have the same name and be saved in the same folder in
your computer. See “Organizing Your Files” on page 53 of the Reference Manual and
“Managing Layout Links” on page 1235 of the Reference Manual.

To send a floor plan view to layout
Select File> Open Plan [_] and open a plan such as the Walkout Basement Tutorial plan.
Select File> Save As [zl and save the file using a new name.

Select Window> Fill Window [ .

Click the Active Layer Set Control drop-down and select "Plot Plan Set" from the list.
Selecting this layer set turns off the display of layers that aren’t necessary for a site plan,
such as cabinets, millwork and door and window labels. See “Layer Sets” on page 145 of
the Reference Manual.

> poe

5. Select File> Print> Drawing Sheet Setup LIl and make sure that your Drawing Scale is
correct in the Drawing Sheet Setup dialog. This will be the scale of the view once it is
sent to layout. For a plot plan, a scale such as 1/8 or 1/16 inch = 1 ft works well.

-+, The information in the Drawing Sheet Setup dialog is view-specific.
@ When you open the dialog in floor plan view, its settings only apply to
floor plan views of the current file. When you open it in a cross section view
or CAD detail window, its settings apply only to the current view or detail
window.

17
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6. Select File> Send to Layout * to open the Send to Layout dialog.

™ Send to Layout “

Send Position
Page Mumber: |3
["] snap to Active CAD Paint
Show Layout Page

Send Options

(®) Entire Plan/View

-:::Z- Current Screen As Image
[] Make Copy of Active Layer Set
MNew Name:  Layout Set 1
Scaling
() Fit to Sheet (No Scale)
® 116 in v =1 v
Use Layout Line Scaling
Vector View Options
Use Edge Line Defaults
Default Line Weight: 18
Use Pattern Line Defaults
Default Pattern Weight: | 10

| Merge Generated Lines

« Under Send Position, choose to Send to Layout Page 3 and leave Show Layout
Page checked so that when you click OK, the layout window will become active.

e Under Send Options, select Entire Plan/View.

» Uncheck Make Copy of Active Layer Set. This means that once sent to layout, the
view will use the Plot Plan Set and changes made to this layer set will affect the view.

v For more information about Layout Layer Sets, click the Check
@ Knowledge Base button in the Information message that displays
when you click OK in this dialog.

 Confirm that the view is being sent to layout using the same Scale as in the Drawing
Sheet Setup dialog.
7. Click OK to send the view to layout. An Information message may display with
information about the layer set referenced by the new view on the layout page.

* Click OK to close the message box and continue working.

18
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¢ Click the Check Knowledge Base button to launch your default web browser to an
online Knowledge base article with useful information about layout layer sets.

» Check the box beside Do not show this message again to prevent this message from
opening in the future. See “Message Boxes” on page 42 of the Reference Manual.

8. Once sent to layout, the view can be selected and moved using its edit handles or edit
buttons, and its edges can be edited like a CAD box. See “Editing Box-Based Objects” on
page 205 of the Reference Manual.

9. Select Window> Select Next Tab or press Ctrl + Tab to return to floor plan view.

10. Click the Active Layer Set Control drop-down arrow and select Default Set from the list
of available layer sets. See “Active Layer Set Control” on page 148 of the Reference
Manual.

s+~ It is important to switch from the Plot Plan Set so that you do not
@‘ make unwanted changes to the site plan view on the layout page.

Sending Elevation Views to Layout

Cross Section/Elevation () Backclipped Cross Section @ and Wall Elevation views
can also be sent to layout.

19
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To send an elevation view to layout

1.

Select 3D> Create Orthographic View> Cross Section/Elevation |E|, then click and
drag to create a side elevation view. See “Cross Section/Elevation Views” on page 893 of
the Reference Manual.

You may want to Zoom & in on the house.

~-g§|."“"|lllln

Use the CAD and Text tools to add any annotations that the view might require, such as
roof heights, pitches, material specifications, or other notes.

Select 3D> Save Active Camera @ so that the camera and your annotations are retained
and listed in the Project Browser. See “Saving and Printing 3D Views” on page 912 of the
Reference Manual.

Select 3D> Edit Active Camera |E|, and in the Cross Section/Elevation Camera
Specification dialog, give the Cross Section view a short descriptive name, such as
"Exterior Elevation - Right".

Select File> Print> Drawing Sheet Setup [ and specify a Drawing Scale for the
elevation view in the Drawing Sheet Setup dialog. 1/4 in = 1 ft should work well. Click
OK to close the Drawing Sheet Setup dialog.



7.

Sending Elevation Views to Layout

Select File> Send to Layout #+ to open the Send to Layout dialog.

™ Send to Layout

Send Position
Page Mumber: &
["] snap to Active CAD Paint
Show Layout Page

Send Options

() Entire PlanjView

Current Screen
() Current Screen As Image
[] Make Copy of Active Layer Set
MNew Name:  Layout Set 1
Scaling
() Fit to Sheet (Mo Scale)

Use Layout Line Scaling
Vector View Options
[] Use Edge Line Defaults
Default Line Weight: 18
[] Use Pattern Line Defaults
Default Pattern Weight: | 10
Merge Generated Lines

care

Help

» Under Send Position, choose to Send to Layout Page 6 and leave Show Layout
Page checked so that when you click OK, the layout window will become active.

« Under Send Options, select Current Screen.

« In this example, Make Copy of Active Layer Set is left unchecked. Once sent to
layout, the view will use the Section View Set and changes made to this layer set will
affect the view.

For more information about Layout Layer Sets, click the Check
Knowledge Base button in the Information message that displays
when you click OK in this dialog.

 Confirm that the view is being sent to layout using the same Scale as in the Drawing
Sheet Setup dialog.

« When Orthogonal Views such as Cross Section/Elevation views are sent to layout, you
can specify line weights for surface edge lines and pattern lines. You can also leave

21
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these boxes unchecked to use the line weight settings assigned to the individual
objects and patterns in the view. See “Send To Layout Dialog” on page 1223 of the
Reference Manual.

8. Click OK.

9. Return to the elevation view, then select File> Close to close the view. In the Update View
to Layout dialog, click OK. If you had made changes in the elevation view, clicking OK
would update those changes to the layout view. In this case, no changes were made, so it
doesn’t matter.

10. Return to floor plan view. A camera symbol now displays, indicating the position of your
saved elevation camera.

11. Repeat this process for any additional desired elevation views. If sending more than one
elevation view to the same page, keep in mind that the elevation views will need to be
selected and repositioned so that they are not stacked on top of one another on the page.

If you would like to make changes to the lines in an elevation view, select CAD> CAD Detail

From View 88 to make a copy of the view that is composed of editable lines and polylines in
a CAD Detail window. CAD Details can be sent to layout; note, however, that changes made to
the model do not affect these views.

Sending Details to Layout
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Foundation, roof, cross section, and other details play an important role in professional
construction documents. The steps used to send details to layout can also be used to place
schedules, legends, keys and other items on the layout page. For more information, see “CAD
Details” on page 1097 of the Reference Manual.



Sending Details to Layout

To send a detail to layout
1. Return to floor plan view.

2. Select CAD> CAD Detail Management |2 to open the CAD Detail Management dialog.
Click the New button, type a short descriptive name for your detail, and click OK.

Create New CAD Detail

Mew Detaill Name: |Foundation Detail

3. Anew CAD Detail window opens. You can create a CAD detail from scratch using the
CAD tools, or you can place a CAD block from the library.

4. Inthis example, a detail drawing from the CAD Blocks library category is placed. This
block can be exploded and edited as needed. See “CAD Blocks” on page 1090 of the
Reference Manual.

BeachHouse: Foundation Detail X Library Browser g X
Active Fiter:|  Not Filtered - %
Type to start searching... Q »
4 [lSl Chief Architect Core Catalogs -

2 TREATED MUBZILL
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> [I3] Backdrops
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5. Select File> Print> Drawing Sheet Setup and specify a Drawing Scale for the CAD
detail in the Drawing Sheet Setup dialog. 2 inches = 1 foot works well in this case.

6. Select File> Send to Layout *% to open the Send to Layout dialog.

™ Send to Layout “

Send Position
Page Mumber: |8
["] snap to Active CAD Paint
Show Layout Page
Send Options

(®) Entire Plan/View

Current Screen

. Current Screen As Image
Make Copy of Active Layer Set
Mew Name: |Page 4 Detail Set
Scaling
() Fit to Sheet (Mo Scale)

® 2 in v|=|1 v
Use Layout Line Scaling
Vector View Options
Use Edge Line Defaults
Default Line Weight: 18
Use Pattern Line Defaults
Default Pattern Weight: | 10

| Merge Generated Lines

« Confirm that the view is being sent to layout using the same Scaling as in the Drawing
Sheet Setup dialog.

« Select Entire Plan/View under Send Options.
« In this example, Make Copy of Active Layer Set is checked. Type a short, descriptive
Name for the layer set that the layout view will use, such as "Page 8 Detail Set". Once

sent to layout, the view will use this layer set, so any changes made to the Default Set
will not affect it.

~+ For more information about Layout Layer Sets, click the Check
@ Knowledge Base button in the Information message that displays
when you click OK in this dialog.
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Sending Perspective Views to Layout

» Under Send Position, choose to Send to Layout Page # 4 and leave Show Layout
Page checked so that when you click OK, the layout window will become active.

7. While layout page 8 is active, select Tools> Layout> Layout Page Information Ei to
open the Layout Page Information dialog. Specify:

« A Label of "A5.#" to maintain your page numbering convention. See “To use multiple
page templates” on page 201.

* A Title such as "Sections and Details".

« Select "Standard Sheet Template" from the Page Template drop-down list.

Notes, legends, schedules, and other details can placed into separate CAD Details and send
them to layout in the same manner.

Sending Perspective Views to Layout

Perspective views add visual appeal and clarity to your documentation. They are converted to
bitmap images when sent to layout, which means that they increase your file size considerably.
As a result, you should send perspective views to layout sparingly.

To send a perspective view to layout
1. Return to floor plan view.

2. Select 3D> Create Perspective View> Full Camera 8 and create a 3D view.
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3. Inthe camera view, use the Move, Orbit and Tilt Camera tools available in the 3D menu to
adjust the view to your liking. See “Editing 3D Views” on page 906 of the Reference
Manual.

4. Select 3D> Camera View Options> Final View 2 to redraw the view at a higher quality
according to your settings in the Preferences dialog. See “Previews vs Final Views” on
page 923 of the Reference Manual.
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Sending Perspective Views to Layout

5. Select File> Send to Layout | to open the Send to Layout dialog. When perspective

6.

7.

views are sent to layout, the options are limited because these views are sent as static

images rather than dynamic views.

Send to Layout

Send Position

Page Mumber:

["] snap to Active CAD Paint
Show Layout Page

Send Options

Entire Plan/View
Current Screen
[§] Current Screen As Image
+| Make Copy of Active Layer Set

MNew Name:  Layout Set 1

Scaling

® Fit to Sheet (Mo Scale)
1/4 in T =1

| Use Layout Line Scaling

Vector View Options

Use Edge Line Defaults
Default Line Weight: 18

Use Pattern Line Defaults

Default Pattern Weight: | 10

+| Merge Generated Lines

care

Help

« Send to Layout Page # 2 and leave Show Layout Page checked.
Click the Select Objects | button, then click on the view sent to page 2 to select it.

« Notice that in the Status Bar, it is described as a Picture File Box rather than a Layout

Box.

Use the box’s edit handles to resize and crop the image as needed:

« Click and drag a corner Resize handle to change the size of the picture box while

maintaining its aspect ratio.

« Click and drag a side Reshape handle to crop the extents of the picture within the box.

« For more information about editing picture boxes, see “Editing Pictures, Metafiles,

and PDF Boxes” on page 1131 of the Reference Manual.
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Repeat this process for any other camera views you may want to send to layout, including
views using artistic Rendering Techniques such as Watercolor. For more information, see
“Rendering Techniques” on page 938 of the Reference Manual.

|
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Printing to PDF
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A PDF, or Portable Document Format, file saves all of the printable information associated
with a document such as a layout and makes it available for both viewing and printing without
using the software originally used to create it. PDFs are easy to create and provide you with an
efficient way to share your work with others or send documents to a print service.

Chief Architect has a built-in PDF writer, which you can select as your printer in any of the
program’s Print dialogs. Alternatively, you can print to PDF using a PDF writer installed on
your computer. For more information, see “Printing to a PDF File” on page 1204 of the
Reference Manual.



